Hotpixel selber beheben bei Canon EOS-Kameras

Als Hotpixel werden Bildpunkte bezeichnet, die anders auf das eintreffende Licht reagieren, als normale Pixel (z.B. heller oder einfarbig, oft rot) - es handelt sich sozusagen um "defekte" Pixel im Bildsensor der Digitalkamera. Störend werden diese sichtbar bei Langzeitbelichtungen und bei höheren ISO-Werten - bei Fotos kann man sie mit entsprechender Bild-Nachbearbeitung noch recht gut in den Griff bekommen - bei Videos aber fallen diese Hotpixel deutlich unangenehmer auf.

Beispiel für ein Hotpixel bei 5D Mark II - konnte erfolgreich eliminiert werden
Beispiel für ein Hotpixel bei 5D Mark II - konnte erfolgreich eliminiert werden

Normalerweise muss man mit den Hotpixel einfach leben, in der Qualitätssicherung der Fabriken wird versucht, einen Großteil der fehlerhaften Pixel zu identifizieren und dann im Speicher der jeweiligen Kamera zu hinterlegen, damit sie bei einer Aufnahme automatisch rausgerechnet werden können - aber alle werden unter Umständen nicht erwischt.
Die Ursachen, warum die Sensoren nicht fehlerfrei sind, sind in der Herstellung bedingt. Obwohl die Sensoren im Reinraum produziert werden, sind durch diverse Fertigungsschwankungen und die feinen Strukturen fast immer ein paar anormale Pixel vorhanden.  

Nun kursiert seit einiger Zeit eine undokumentierte Funktion einiger Canon EOS-Kameras durch das Netz, mit Hilfe derer man die Hotpixel eliminieren kann. Da dies nichts offizielles ist, kann man schwer sagen, für welche Modelle diese Vorgehensweise erfolgreich ist, recht sicher funktioniert sie aber bei den Modellen Canon EOS 5D Mark II, 550D, 40D und 7D.

Die Vorgehensweise zum ausmappen der Hotpixel ist wie folgt:

  • man muß erreichen, dass keinerlei Licht mehr auf den Sensor fallen kann, dazu kann man entweder
    • den Objektiv-Deckel auf ein installiertes Objektiv setzen
    • das Objektiv abnehmen und den Kamera-Body mit dem mitgelieferten Deckel verschliessen
  • jetzt aktiviert man den manuellen (wichtig - NICHT den automatischen) Sensor-Reinigungsmodus der Kamera (über das Kamera-Menü) - dadurch wird der Spiegel hochgeklappt und der Verschluss geöffnet
  • nun wartet man cirka 10 Sekunden
  • schaltet die Kamera aus
  • wartet wieder 10 Sekunden
  • und schaltet die Kamera wieder ein.

Wenn es geklappt hat, sind die Hotpixel verschwunden. Erklärung dafür ist wohl, dass die Kamera-Software nach dem Reinigungs-Modus eine Art Sensor-Überprüfung bzw. -Diagnose durchführt und dabei die fehlerhaften (Hot)Pixel erkennt und ausmapped.

Wenn es bei einem der o.g. Modelle nicht funktioniert hat, kann man es auch mit mehr Wartezeit als den 10 Sekunden ausprobieren.

Spannend, ob es jemals eine offizielle Bestätigung seitens Canon für dieses Prozedere geben wird...

 

  • Nikolas
    Kommentar von: Nikolas
    24.06.13 @ 10:23:40

    Super, funktioniert auch bei der EOS 600D, und hat mir 14 Tage Wartezeit bei erspart!

    Vielen Dank und liebe Grüße !

  • Kerstin Söhngen
    Kommentar von: Kerstin Söhngen
    27.11.13 @ 11:11:47

    Juchuuuuuh! Hat bei meiner 5D Mark II sofort geklappt - und ich dachte, ich könnte sie verschrotten, denn wir machen immer mehr Filmaufnahmen und dabei gehen Hotpixel einfach nicht :)

  • Dennis Weber
    Kommentar von: Dennis Weber
    04.08.14 @ 22:07:10

    Und wie genau soll das funktionieren? Bei einer manuellen Sensorreinigung wird doch keine Aufnahme gemacht?!
    Wie soll die Kamera dann Hotpixel ausfindig machen? Ich habe meinen Sensor öfters selber gereinigt und dabei die manuelle Reinigung mehr als 30min an gehabt. Wenn ich nun eine Langzeitbelichtung mit meiner 40D über mehrere Minuten mache habe ich unzählige Hotpixel auf dem Bild. So richtig scheint das also nicht zu funktionieren.

  • Jürgen Steinbrecher
    Kommentar von: Jürgen Steinbrecher
    25.08.14 @ 19:00:37

    Klasse Tip, funktionierte auch bei meiner 5D MK 3 problemlos!!

  • Jürgen Steinbrecher
    Kommentar von: Jürgen Steinbrecher
    25.08.14 @ 19:02:54

    Übrigens Canon bestätigt dies nicht, zumindest nicht bei meiner Nachfrage beim Consumer Service, man kann es sich nicht erklären und bestreitet diese Funktion

  • Klaus Grimm
    Kommentar von: Klaus Grimm
    15.09.14 @ 16:14:18

    Hatte bei meiner neuen EOS 5D M3 ein hartnäckiges Hotpixel, selbst bei geringen ISO und rel. kurzen Belichtungszeiten. Bei Canon Service wurde ich abgewimmelt (nach dem Motto: "normal und kann man nix machen").
    Nach dem prima Tipp hier: Hotpixel hat sich nicht mehr blicken lassen.
    Danke an den Tippgeber und ein dicker Buuuuh-Ruf an Canon!!!!

  • Robert
    Kommentar von: Robert
    21.09.14 @ 10:53:13

    Hat seinerzeit auch gut bei der 500D geklappt.

  • Micha M
    Kommentar von: Micha M
    12.10.14 @ 17:26:55

    Danke für den Tip,
    ich hatte auch einen roten und 2 weisse...
    es hat auch bei der 6d funktioniert

  • Black Raven
    Kommentar von: Black Raven
    06.11.14 @ 00:25:21

    Canon EOS 70D
    Der Tip hat Super funktioniert, es war zwar nur ein nerviger Hotpixel, aber er ist verschwunden und alles ist sauber und klar

  • Bo
    Kommentar von: Bo
    25.12.14 @ 00:03:39

    Super Sache!! Habe heute einen Hotpixel bei meiner 6D entdeckt und die Krise bekommen. Dann habe ich den Artikel gelesen, es ausprobiert und siehe da: Hotpixel weg!! Danke!!

  • Mad
    Kommentar von: Mad
    07.01.15 @ 23:00:11

    Danke für den Tipp - der manuelle Sensorreinigungsdurchlauf hat bei meiner neuen EOS M funktioniert (ohne Wartezeit). 3 weiße HotPixel verschwunden. Ich hoffe das "hält" ;-)

  • CanonJunge
    Kommentar von: CanonJunge
    10.01.15 @ 19:49:37

    Hab eine 700D und es klappt. Hotpixel sind nicht zu 100% weg aber deutlich abgeschwächter!

  • boddeker
    Kommentar von: boddeker
    22.01.15 @ 16:50:53

    Ich habe mit der Methode mein Glück an meiner 1Ds Mark III versucht. Leider hat es bei ihr nicht geklappt.

  • Patrik
    Kommentar von: Patrik
    15.04.15 @ 21:40:00

    An meiner 7D will es leider auch nicht klappen :( Habe auch das neueste Firmware drauf, daran kann es also auch nicht liegen. "Schade" :(

  • Nico Wolter
    Kommentar von: Nico Wolter
    02.05.15 @ 08:20:33

    Genialer Tip hat bei meiner EOS M der ersten Serie auch geklappt, bin froh das ich da nicht Wochenlang warten muss wenn sie zum Service gegangen wäre....

  • wernkro
    Kommentar von: wernkro
    13.07.15 @ 16:42:34

    Hat super funktioniert. Musste meine 3 Monate jung D5-III nicht einschicken. Alle 16 Pixelfehler waren weg.

  • Merit
    Kommentar von: Merit
    11.08.15 @ 10:22:09

    Super Tipp ! Hat mir meine Videos mit meiner 700D gerettet, ich dachte schon ich müsste die Kamera zurückbringen. Klasse Tipp, dankeschön !

  • s
    Kommentar von: s
    13.08.15 @ 11:37:47

    bei meiner canon 550d hat das ebenfalls funktionier, der hammer! hatte mich schon gewundert, dass auf einmal 8 hotpixel da waren. aber mit der methode waren sie ALLE genauso schnell wieder verschwunden :D faszinierend diese technik

  • j
    Kommentar von: j
    05.11.15 @ 20:49:01

    Auch bei meiner 7D hat es nicht geklappt. Leider.

  • Lahmyspeed
    Kommentar von: Lahmyspeed
    03.01.16 @ 20:55:03

    Top, funzt auch bei meiner EOS 70D. Leider musste ich die Behebung nochmal durchführen, da der Sensor defekt war (Streifen auf Bilderen ja nach Lichteinfall) und der neue noch mehr Hotpixel aufwiese wie der Ursprüngliche.
    Daher vielen Dank für den prima Tip!!!

  • Schnecke
    Kommentar von: Schnecke
    29.03.16 @ 17:53:14

    Danke, hat bei der 6D funktioniert, Hotpixel ist weg.

  • LA
    Kommentar von: LA
    24.06.16 @ 16:17:38

    Bei der EOS 50D funktierte es bei mir nicht.
    Weder mit den 10 noch mit längeren Sekunden. ;-((
    Aber, DANKE für den Hinweis!

Dieser Beitrag hat 2 Kommentare die auf Freischaltung warten...

Einen Kommentar hinterlassen (Keine Anmeldung erforderlich)

Ihre E-Mail-Adresse wird nicht auf dieser Seite angezeigt.
(Zeilenumbrüche werden zu <br />)
(Für weitere Kommentare)
Trackback-Link für diesen Artikel

http://blog.canoncam.de/htsrv/trackback.php?tb_id=210